Back to overview
Degraded
titan.tamhost.cz is down
Mar 31, 2026 at 05:13pm UTC
Affected services
titan.tamhost.cz
Resolved
Mar 31, 2026 at 05:49pm UTC
titan.tamhost.cz recovered.
Affected services
Created
Mar 31, 2026 at 05:13pm UTC
Výpadek konzole a ftp. Servery pro veřejnost byly stále dostupné.
Affected services